Went to my web-site (www.paulgarth.com) and received this message — “Your server is running php 4.4.9 but WordPress 3.5.1. requires at least 5.2.4.
Logged into 1and1.com and saw an option to change Global php to either 5.2 or 5.4.
Went to Drupal site and read, “Drupal 7: PHP 5.2.5 or higher (5.3 recommended)–some of the modules require 5.3”.
Even though 5.2 looks as if it would work, I changed to 5.4. Most likely I’ll also be testing out Drupal.